VMware View 5.1 now compatible with vSphere 5.1

Share Button

VMware View 5.1 is now compatible with vSphere 5.1 – this will be good news to all of you who have been perhaps holding off upgrading your vSphere hosts to 5.1 due to your VMware View environment and the imcompatibility between it and VMware’s latest update to vSphere (5.1).

One interesting point of note is how the “fix” to resolve this incompatibility issue is actually applied to the vSphere ESXi host and not the VMware View software.  There are two methods to apply this fix, either download a patch or the updated vSphere 5.1 ISO image and apply a new image to your hosts.  Admitedly the latter option is a little more extreme.

I will definitely be trying out this new patch in my vSphere lab running View sometime soon as I’ve been holding off though want to utilise some of the great new features found with vSphere 5.1.

To find out more and to download the patch that resolves the VMware View 5.1 and vSphere 5.1 compatibility issue visit the VMware Knowledge  Base (KB) article here: http://kb.vmware.com/kb/2035268

Technorati Tags: VMware,vSphere,
Share Button
About Simon Seagrave

Simon is a UK based Virtualization, Cloud & IT Technology Evangelist working as a Senior Technology Consultant and vSpecialist for EMC. He loves working in the ever changing IT industry & spends most of his time working with Virtualization, Cloud & other Enterprise IT based technologies, in particular VMware, EMC and HP products.

As well as on this site, you can find him on Twitter and Google+

Speak Your Mind

*

Powered by sweet Captcha