Physical Address
304 North Cardinal St.
Dorchester Center, MA 02124
Physical Address
304 North Cardinal St.
Dorchester Center, MA 02124
When going to deploy a VMware vSphere OVA based vApp package you may receive the following vague error message: “The OVF package is invalid and cannot be deployed” along with “The operation is not supported on the object”. The latter part of this error message is the message which is more specific to this particular error.
One possible cause for the “The operation is not supported on the object” error message is that you are trying to deploy the vApp into a vSphere host cluster with a single host and/or where DRS isn’t enabled. Admittedly this is something of a generic error message, though this is definitely something worth checking and I have received this error message a few times before via the scenario outlined above.
If this isn’t the cause of your error or you have a variation of the “The OVF package is invalid and cannot be deployed” error message (which can cover a number of errors) then I recommend you take a look at the VMware community forums here.
Man, you save my day….
Question can I use Mirantis Openstack 5.0.1.ova and MirantisOpenStack-7.0.iso together?
Because I have not found ova version 7
this helped me out with a deployment using vcenter 6.5 latest updates